Sponsored by

FX Blue news

New version of QuickChannel - Thursday, 20th February 2014

There is a new version of the QuickChannel developer library, containing additional functions for use with v600+ of MT4 (i.e. Unicode-compatible functions). QuickChannel can now be used on both v500 and v600 of MT4, without needing complex string manipulations in order to translate between Ansi and Unicode on v600.

More news

Click here for more news from FX Blue